SongBook Editor v3.0
등록일 : 19-02-14 10:32    조회 : 104
   http://intra.mnshome.com/pds/board_pds/SongBook_Editor_v300.zip [36]

SongBook Editor v3.0을 사용할 수 있습니다.


- 릴리스 정보 -

PC 시스템 요구 사항

SongBook Editor를 사용하려면 Microsoft Windows 7/8/8.1/10이 실행되는 PC가 필요합니다.



KORG 장비 요구 사항

SongBook Editor v3.0은 Pa4X (ver. 2.0 이상), Pa1000, Pa700을 지원합니다.
구형 모델의 경우 SongBook Editor v2.0을 사용하십시오.



이 모델은 SongBook Editor v3.0 (또는 그 이상) 필요 :
Pa4X ver. 2.0 이상, Pa1000 최신 버전, Pa700 최신 버전

이 모델은 SongBook Editor v2.0 필요 :
Pa4X에서 v1.2.4까지, Pa3X 최신 버전, Pa3X Le 최신 버전, Pa2X 최신 버전, Pa1X 최신 버전, Pa900 최신 버전, Pa800 최신 버전, Pa600 최신 버전, Pa500/588 최신 버전, Pa300 최신 버전, HAVIAN 30 최신 버전